Yummy 2.3.2 Submitted

I have submitted Yummy 2.3.2 to Apple for review. Hopefully it will be available on the App Store shortly. Apple say that 92% of updates are approved within 14 days, let’s hope this is one of them!

This update has the following changes:

  • Yummy now works with newer Delicious.com accounts where you use Yahoo! ID to log in
  • Bug fix where Yummy would occasionally display bookmarks in the wrong date
  • Added support for kl.am and cut.hut URL shorteners
  • Added BirdFeed support
  • Other minor bug fixed

In terms of lines of code, this is actually a significant update though most users will hopefully not notice. Another thing that I hope no one will notice is that the minimum version of iPhone has changed. Now you’ll need iPhone OS 2.2.1 or later.

Comments are closed.
%d bloggers like this: